įdomus

Įdiekite „iOS 12.4.1“ naujinį, kad ištaisytumėte „Apple“ didelę saugos klaidą

Greitas galvosūkis „iOS 12“ vartotojams: Šios savaitės „iOS“ naujinime, 12.4.1 versijoje, pateiktas svarbus „iOS 12.4“ aptikto saugos „Gaff“ pataisymas. Mes labai rekomenduojame atnaujinti sistemą, jei dar to nepadarėte, nebent, žinoma, bandote įkalinti telefoną.

Konkrečiai kalbant, „iOS 12.4.1“ užtaiso saugos pažeidžiamumą, esantį moderniausiuose „iOS“ įrenginiuose - pradedant nuo „iPhone 5S“, įjungus „iPad Air“ ar šeštosios kartos „iPod Touch“ -, kurie įsilaužėliams leido įsilaužti į „iOS“ įrenginius, naudojant pažeidžiamumą, kuris Anksčiau „Apple“ pataisė „iOS 12.3“, bet tada per klaidą dar kartą paleido „iOS 12.4“.

Jei jums įdomu, kodėl „Apple“ norėtų pataisyti galimybę panaikinti „iOS“ įrenginių pažeidimus, štai kodėl: Šiuo pataisa siekiama užkirsti kelią rimtai problemai, kai įsilaužėliai gali nuotoliniu būdu apgadinti įrenginį ir tada vykdyti kenksmingą kodą sistemos lygiu. Taip, tai reiškia, kad pritaikę naujinimą negalėsite užkirsti kelio įrenginiams, tačiau tikriausiai šiais laikais dauguma „iPhone“ ir „iPad“ savininkų nėra suinteresuoti. (Saugumas> Cydia.)

Norėdami patikrinti, ar nėra atnaujinimų, „iOS“ įrenginyje atidarykite „Nustatymų“ programą ir eikite į Bendrieji> programinės įrangos atnaujinimas . Jums bus pranešta, jei bus atnaujinimas; Jei yra, vykdykite ekrane pateikiamus nurodymus, kad jį įdiegtumėte. Jei ne, greičiausiai jau įdiegėte arba įrenginys atnaujintas automatiškai. Atminkite, kad pataisa taikoma „iOS“ versijoje 12.4.1. Savo „iPhone“, „iPad“ ar „iPod Touch“ OS versijos numerį galite patikrinti apsilankę „ Nustatymai“> „Bendra“> „Apie“ .